Skip Navigation

FAQ Search

Error message "API version not supported"

What does the error message, "API version not supported," (Application Programming Interface) mean when I'm streaming Pandora through the Polk Omni app?
The API implemented within our app does not meet the minimum expected version from the Pandora servers. This may be due to the fact that the app is really out of date, or Pandora sunsetted every version except the current one. Keep in mind that there is a low chance that this message is ever seen.
Your rating has been submitted, please tell us how we can make this answer more useful.

Print